Nexentastor 3.0.0 with VirtualBox

Added by Kartik Mistry over 4 years ago

Just happy to let you all that Nexentastor 3.0.0 works/installs well much smoothly with VirtualBox (ie atleast 3.1.4+) on Debian (ie Lenny/Stable and Sid/Unstable) systems.

~kartik